ElectroNik
Просмотр темы
Логин:
Пароль:  
Форум » Телевизоры - ремонт, вопросы, разное » Ремонт ЖК телевизоров
Просмотр темы
Информационный блок
Текущий рейтинг: (Всего: 0 голосов)  
Похожие темы
Тема Форум Автор Ответов Последнее сообщение
» LED Samsung UE32EH5307K вопрос о по... Ремонт ЖК телевизоров stefani 23 15-04-2019 18:26
» LED Samsung UE37D5500RW включается,... Ремонт ЖК телевизоров helix 14 23-04-2017 22:56
» Samsung UE32EH5000W, подсветка заго... Ремонт ЖК телевизоров goric 12 08-10-2016 11:04
» ЖК Samsung LE40B530P7W выключается ... Ремонт ЖК телевизоров alish 12 25-12-2015 00:46
» ЖК Samsung модель: LE32B530P7W проб... Ремонт ЖК телевизоров alish 9 06-06-2015 13:47
Иконка 
Samsung UE40H6650AT проблема с подсветкой
Наверх Распечатать сообщение #1
Опубликовано 20-03-2019 13:00
Аватар пользователя

Начинающий


Сообщений: 26
Вас поблагодарили: 1
раз(а) в 1 сообщениях

Зарегистрирован: 22.09.16
Со дня регистрации: 998
Баллы: 0

Предупреждений: 0


Samsung UE40H6650AT
Состав телевизора:
Mainboard - BN41-02156A
Tcon - BN41-02110
Panel - CY-GH040CSLV1V
Блок питания/инвертор - L48X1T_ESM (BN44-00709A)
Первоначальная проблема у него была со светодиодами, нижние пол экрана были затемнены. Заменил неисправные светодиоды.
Но, как оказалось это еще не все. Панель у него состоит из пяти линеек 3-х вольтовых светодиодов (на одной линейки 9 шт.)
И после включения загорелись все светодиоды кроме 2-ух нижних линеек. Управление светодиодов разделено на три одинаковых узла
в схеме, в каждом канале стоит микросхема 7014Х, даташит на нее не нашел, но по распиновке ножек она совпадает с MAP3511, она регулирует ток
и управляет мосфетами D8N25. Там получаеться такое распределение - две нижние линейки управляються одним каналом, две средние еще одним, и
одна самая верхняя третьим. Думал может проблема в 7014Х, переставлял их местами, все равно тоже самое. Питание нормальное, стабильное.
Также переставлял местами мосфеты, думал может в них проблема. Проверил все резисторы. Результата ноль.
Отстегнул шлейф от ткона и все светодиоды засветились, правда на полную мощность. Потом стал по одному отключать контакты P_DIM1, P_DIM2, P_DIM3 на разъеме CNM803, и как оказалось что при отключении P_DIM3 нижня часть включаеться и светится, правда на полную мощность.
Подскажите это проблема в ТКОНЕ?
Kagolit присоединил изображение:

Рисунок
[105.23кБ]

Изменил(а) Kagolit, 20-03-2019 13:03
 Offline
 
Forum Agent
 
Наверх Распечатать сообщение #2
Опубликовано 20-03-2019 18:24
Аватар пользователя

Пользователь


Сообщений: 179
Вас поблагодарили: 13
раз(а) в 10 сообщениях

Зарегистрирован: 10.05.16
Со дня регистрации: 1133
Баллы: 70

Предупреждений: 0

Иконка 
RE: Samsung UE40H6650AT проблема с подсветкой

Однозначно трудно сказать, смотреть надо, отслеживать что куда. Если с подставкой проблематично, то по сути можно отключить динамическую подсветку, и ограничить ток.
 Offline
 
mag Меню пользователя
Наверх Распечатать сообщение #3
Опубликовано 05-06-2019 14:57
Аватар пользователя

Новичок


Сообщений: 6
Вас поблагодарили: 0
раз(а) в 0 сообщениях

Зарегистрирован: 05.06.19
Со дня регистрации: 12
Баллы: 5

Предупреждений: 0

Иконка 
RE: Samsung UE40H6650AT проблема с подсветкой

Kagolit написал:
Samsung UE40H6650AT
Состав телевизора:
Mainboard - BN41-02156A
Tcon - BN41-02110
Panel - CY-GH040CSLV1V
Блок питания/инвертор - L48X1T_ESM (BN44-00709A)
Первоначальная проблема у него была со светодиодами, нижние пол экрана были затемнены. Заменил неисправные светодиоды.
Но, как оказалось это еще не все. Панель у него состоит из пяти линеек 3-х вольтовых светодиодов (на одной линейки 9 шт.)
И после включения загорелись все светодиоды кроме 2-ух нижних линеек. Управление светодиодов разделено на три одинаковых узла
в схеме, в каждом канале стоит микросхема 7014Х, даташит на нее не нашел, но по распиновке ножек она совпадает с MAP3511, она регулирует ток
и управляет мосфетами D8N25. Там получаеться такое распределение - две нижние линейки управляються одним каналом, две средние еще одним, и
одна самая верхняя третьим. Думал может проблема в 7014Х, переставлял их местами, все равно тоже самое. Питание нормальное, стабильное.
Также переставлял местами мосфеты, думал может в них проблема. Проверил все резисторы. Результата ноль.
Отстегнул шлейф от ткона и все светодиоды засветились, правда на полную мощность. Потом стал по одному отключать контакты P_DIM1, P_DIM2, P_DIM3 на разъеме CNM803, и как оказалось что при отключении P_DIM3 нижня часть включаеться и светится, правда на полную мощность.
Подскажите это проблема в ТКОНЕ?

по моему ткон глючный. Замени его. За одно и блок питания

Изменил(а) mag, 05-06-2019 14:57
 Offline
 
Здесь присутствуют: 1 (пользователей: 0, гостей: 1)

Перейти на форум: