Информационно - познавательный интернет ресурс
Разделы сайта
Последние статьи
Поделиться с друзьями
Сейчас на сайте
» Гостей: 2

Гости:
» [Ваш IP] 20:53:48
/Форум/Тема
» 46.229.168.129 20:53:44
/Главная/site_map/Фору...

» Всего пользователей: 2,955
» Новый пользователь: rempro100
Помощь сайту
Просмотр темы
Логин:
Пароль:  
Форум » Телевизоры - ремонт, вопросы, разное » Ремонт ЖК телевизоров
Просмотр темы
Информационный блок
Текущий рейтинг: (Всего: 0 голосов)  
Похожие темы
Тема Форум Автор Ответов Последнее сообщение
» подсветка lcd tv LD28N70W Ремонт ЖК телевизоров maltim 11 05-03-2015 23:26
» негатив ТВ ЖК 32", самсунг-подделка Ремонт ЖК телевизоров sergey11021956 9 15-10-2015 00:37
» Не работает перо планшет Wacom Мелкий ремонт своими руками marpool 3 19-11-2017 22:08
» Не загружается архив .rar Вопросы и помощь по форуму и сайту Brons 0 23-11-2017 18:03
Иконка 
LG32LN540v не включается. Подсветка есть.
Наверх Распечатать сообщение #1
Опубликовано 26-05-2018 00:24
Аватар пользователя

Новичок


Сообщений: 9
Вас поблагодарили: 0
раз(а) в 0 сообщениях

Зарегистрирован: 21.05.18
Со дня регистрации: 123
Баллы: -5

Предупреждений: 0


Добрый день. Есть LG32LN540v. При включении в сеть горит красный светодиод. Нажатие кнопки или через пульт: светодиод моргает 2 раза и гаснет. Подсветка есть. Изо и звука нет. Проверка блока питания показала наличие +3,4В 24в 12в в рабочем режиме. На подсветку: LED-_1,2В, LED+_83В.
Далее тепловой режим показал, что греется микросхема IC101(LGE2121-MS) на МАЙНЕ да 50 градусов. Далее нашел что левая планка на матрице в какой-то высохшей грязи от залития. Почистил. Результата не дало.
Замерил напряжения на контрольных точках T-CON:
Vin - 12v; VDD - 0,03v; VGH - 0,05v; VGL - 0,03v; VCC - 3.37v; VCC18 - 1.28v; VCOML_FB - 0?05v; GST, EO - 0v;
HVDD - 0?11v. Далее замерять не стал ввиду явного выхода за рамки номиналов.
Далее ОТКЛЮЧИЛ левый шлейф на матрицу от Т-КОНа. И ВСЕ напряженя на ТКОНе пришли в норму:
Vin - 12v; VDD - 16.78v; VGH - 27.2v; VGL - (- 4.9v); VCC - 3.34v; VCC18 - 1.7v; VCOML_FB - 6.9v; GST, EO - 0v;
HVDD - 8.3v; GIP_RST - (- 4.8v); GCLK - 1.4v; MCLK - 0.01v; VCOM - 7v; VCOMR_FB - 7v; VST - (- 4.8v); VGL_I - (- 4.9v); VGH_O, VGH_E - импульс: верхнее - 27.2v, нижнее - (- 4.9v); VGH_R - 27.3v; VGH_F - (- 4.9v); Z_OUT - 8.2v; CLK1...CLK6 - 6.2v; Эти напряжения соответствуют РАБОТАЮЩЕМУ телевизору этого Т-КОНа.
При этом телевизор показывает так:
b.radikal.ru/b10/1805/92/f634a30aaa01.jpg
Подозрения пали на левую планку матрицы, которая плохо влияет на работу Т-КОНа.
Фото прилагаю:
d.radikal.ru/d39/1805/55/4567f5b26505.jpg
Подскажите пожалуйста, где найти номиналы резисторов и конденсаторов? Можно ли сравнивать с номиналами на правой планке матрицы? Есть конденсаторы по 3,9 Ом ( в синем круге). Померил их на планке тестером на сопротивление. Могут ли быть такие значения?
Некоторые резисторы вообще похоже в обрыве ( в черном круге). И остались темные разводы на гребенке в красном овале. Но похоже эта гребенка звонится накоротко по всей длине. Зачем она?
После доведения планки до ума, надо идти дальше.
А может ли быть неисправна сама матрица и так влиять на ТКОН?
Спасибо.
 Offline
 
Forum Agent
 
Наверх Распечатать сообщение #2
Опубликовано 26-05-2018 09:47
Аватар пользователя

Пользователь


Сообщений: 125
Вас поблагодарили: 8
раз(а) в 7 сообщениях

Зарегистрирован: 10.05.16
Со дня регистрации: 864
Баллы: 70

Предупреждений: 0

Иконка 
RE: LG32LN540v не включается. Подсветка есть.

Есть конденсаторы по 3,9 Ом ( в синем круге). Померил их на планке тестером на сопротивление.

Поднимай вверх одну ножку и прозванивай. У тебя коротыш, похоже какой то один из кондеров.

Добавлено через 02:02 мин.

По ссылке на картинку на radikal, у меня не открывается изображение. Перезалей картинку планки
 Offline
 
Наверх Распечатать сообщение #3
Опубликовано 26-05-2018 12:14
Аватар пользователя

Новичок


Сообщений: 9
Вас поблагодарили: 0
раз(а) в 0 сообщениях

Зарегистрирован: 21.05.18
Со дня регистрации: 123
Баллы: -5

Предупреждений: 0

Иконка 
RE: LG32LN540v не включается. Подсветка есть.

Спасибо за ответ. Ищу дефект на планке, вызывающий плохой режим работы Т-КОНа. Короткого нет, но есть заниженные сопротивления на конденсаторах. Выпаял 2 конденсатора, стоящих в парраллель. Изначально оба на плате звонились 2,7 Ом. После демонтажа замерил емкость и ESR. У одного 10 мкф и ESR 0,42 Ом. Второй замерить на смог ввиду микроскопических размеров. Но пустое место па плате где они стояли также звонилось на корпус 2,7 Ом. Сделал вывод что кондеры здесь не при чем. Шлейфы проверял на просвет. Дефектов не нашел. Матрицу проверил на внешние дефекты. Куда еще посмотреть? Фото:
Maricona присоединил изображение:

Рисунок
[14.61кБ]

Изменил(а) Brons, 26-05-2018 12:42
 Offline
 
Наверх Распечатать сообщение #4
Опубликовано 26-05-2018 12:18
Аватар пользователя

Новичок


Сообщений: 9
Вас поблагодарили: 0
раз(а) в 0 сообщениях

Зарегистрирован: 21.05.18
Со дня регистрации: 123
Баллы: -5

Предупреждений: 0

Иконка 
RE: LG32LN540v не включается. Подсветка есть.

Добавляю фото планки, если не открывалась ранее выложенная ссылка. Через сайт встало только одно фото. Другие никак.
Maricona присоединил изображение:

Рисунок
[44.24кБ]

Изменил(а) Brons, 26-05-2018 12:43
 Offline
 
Наверх Распечатать сообщение #5
Опубликовано 26-05-2018 12:53
Аватар пользователя

Администратор


Сообщений: 163
Вас поблагодарили: 46
раз(а) в 28 сообщениях

Зарегистрирован: 13.08.14
Со дня регистрации: 1500
Баллы: 79

Предупреждений: 0

Иконка 
RE: LG32LN540v не включается. Подсветка есть.

Maricona, смотри переходы (на фото отметил красным), они там скорей всего окислены и дорожки повреждены. Вызванивай дорожки на целостность в этих местах. Как то плохо ты отмыл - при увеличении видно. И таких окисленных мест у тебя там судя по фото полно.
Нажми на фото чтобы увеличить.

Сделал вывод что кондеры здесь не при чем.

А зря ты такой вывод сделал
Второй замерить на смог ввиду микроскопических размеров.

Это еще не микроскопические размеры, судя по всему ты первый раз сталкиваешься с такой проблемой. Если для тебя это микроскопические размеры, и ты не можешь работать с такими размерами, то это совсем плохо, просто совет - там одно неосторожное движение, и проблема может усугубиться, так что аккуратней.
Brons присоединил изображение:

Рисунок
[56.73кБ]

Изменил(а) Brons, 26-05-2018 13:02
 Offline
 
Отправить e-mail
Наверх Распечатать сообщение #6
Опубликовано 26-05-2018 13:32
Аватар пользователя

Новичок


Сообщений: 9
Вас поблагодарили: 0
раз(а) в 0 сообщениях

Зарегистрирован: 21.05.18
Со дня регистрации: 123
Баллы: -5

Предупреждений: 0

Иконка 
RE: LG32LN540v не включается. Подсветка есть.

Ребята, спасибо за подсказки. Буду дерзать. Мне не совсем понятно почему не работает Т-КОН при отсоединении левой планки. Предполагаю окисление дорожек и плохой контакт. Но тогда бы просто не работала как надо матрица. Но здесь как будто короткое где-то сидит. Сейчас чищу планку. А разводы на гребенке (в красном овале) причастны к дефекту? Спасибо.

Изменил(а) Maricona, 26-05-2018 13:42
 Offline
 
Наверх Распечатать сообщение #7
Опубликовано 26-05-2018 13:45
Аватар пользователя

Новичок


Сообщений: 9
Вас поблагодарили: 0
раз(а) в 0 сообщениях

Зарегистрирован: 21.05.18
Со дня регистрации: 123
Баллы: -5

Предупреждений: 0

Иконка 
RE: LG32LN540v не включается. Подсветка есть.

Фото разводов. И что это за "гребенка"? Не вижу ее задачи. Она звонится накоротко.
b.radikal.ru/b10/1805/70/ce8935a04427t.jpg

Изменил(а) Maricona, 26-05-2018 13:52
 Offline
 
Наверх Распечатать сообщение #8
Опубликовано 26-05-2018 13:54
Аватар пользователя

Администратор


Сообщений: 163
Вас поблагодарили: 46
раз(а) в 28 сообщениях

Зарегистрирован: 13.08.14
Со дня регистрации: 1500
Баллы: 79

Предупреждений: 0

Иконка 
RE: LG32LN540v не включается. Подсветка есть.

Я откровенно не понял
Мне не совсем понятно почему не работает Т-КОН при отсоединении левой планки.

А в первом посте
Далее ОТКЛЮЧИЛ левый шлейф на матрицу от Т-КОНа. И ВСЕ напряженя на ТКОНе пришли в норму:
Vin - 12v; VDD - 16.78v; VGH - 27.2v; VGL - (- 4.9v); VCC - 3.34v; VCC18 - 1.7v; VCOML_FB - 6.9v; GST, EO - 0v;
HVDD - 8.3v; GIP_RST - (- 4.8v); GCLK - 1.4v; MCLK - 0.01v; VCOM - 7v; VCOMR_FB - 7v; VST - (- 4.8v); VGL_I - (- 4.9v); VGH_O, VGH_E - импульс: верхнее - 27.2v, нижнее - (- 4.9v); VGH_R - 27.3v; VGH_F - (- 4.9v); Z_OUT - 8.2v; CLK1...CLK6 - 6.2v; Эти напряжения соответствуют РАБОТАЮЩЕМУ телевизору этого Т-КОНа.

P.S: Там все причастно, окисление съедает дорожки только так. Ну и скорее всего у тебя там коротыш. То что ты показал, никуда не идет, прозванивай переходы что я тебе обвел на фото

Изменил(а) Brons, 26-05-2018 13:56
 Offline
 
Отправить e-mail
Наверх Распечатать сообщение #9
Опубликовано 26-05-2018 14:08
Аватар пользователя

Новичок


Сообщений: 9
Вас поблагодарили: 0
раз(а) в 0 сообщениях

Зарегистрирован: 21.05.18
Со дня регистрации: 123
Баллы: -5

Предупреждений: 0

Иконка 
RE: LG32LN540v не включается. Подсветка есть.

BRONS ,спасибо за ответ. Пардон за то что ввел в заблуждение. Конечно хотел спросить, почему ТКОН не работает при подключенной левой планке? Допускаю что сьело дорожку/и и/или резистор и/или конденсатор. Но это не должно гасить работу ТКОНа. Тогда остается искать короткое на планке. Ну и чистить соответственно. Верно?

Изменил(а) Maricona, 26-05-2018 14:11
 Offline
 
Наверх Распечатать сообщение #10
Опубликовано 26-05-2018 14:14
Аватар пользователя

Администратор


Сообщений: 163
Вас поблагодарили: 46
раз(а) в 28 сообщениях

Зарегистрирован: 13.08.14
Со дня регистрации: 1500
Баллы: 79

Предупреждений: 0

Иконка 
RE: LG32LN540v не включается. Подсветка есть.

Абсолютно верно
 Offline
 
Отправить e-mail
Здесь присутствуют: 1 (пользователей: 0, гостей: 1)

Перейти на форум: